Announcement

Collapse
No announcement yet.

JSRS3 - DragonFyre 2.5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • JSRS3 - DragonFyre 2.5

    Hello Dudes

    is it possible to add this new Mod to your Servers ? https://forums.bistudio.com/topic/187343-jsrs3-dragonfyre-25-release/

    thx for answering
    MrFies

  • #2
    Hey Inch, can you leave us some reply with this? Can I add this mod (not Lite) to shortcut and play in KotH servers? I know that you've writed about 2,0 ver. that it will be available in 9+ but seems that is quite with this. Please tell us some info. I think there is more peoples that want to enable this mod, and it's only sound mod that don't makes any changes to gameplay I think and working from files on client side.

    added:

    At this moment I have added additional parameters like -mod=@DragonFyre2.5 and check "Enable DragonFyreLITE" checkbox and it seems to working well, Sounds are different. But it's not all features from JSRS 3, am I right?

    Thanks!
    Last edited by parasite; 15-02-16, 11:03.

    Comment


    • #3
      Remove the -mod command, not quite sure that'll work. I suspect its only launching with the LITE build.
      http://inchshare.net/

      Please do not message me regarding ban appeals, all appeals are generally dealt with within 12 hours.

      Comment


      • #4

        I just tried running the 2.5 version with -mod=@DragonFyre2.5 and can confirm it works.. (Lite disabled in launcher)
        Tested on EU #1 149.202.24.52

        Comment


        • #5
          k3lt so take a look on my screen. I have choose server EU4 HC, I've connected and after that I've disconnected (by myself), and there was JSRS icon with version 2,5 and when I opened Configure->Expansions ... there is also checked JSRS2,5 and LITE too.

          In second screen - check my settings, in my opinion its working BUT I dont know how to recognise JSRS from JSRS Lite

          Also what is strange ... I've connected to EU4 BUT when I want to see servers on in-game server list - ALL are marked red.
          Attached Files
          Last edited by parasite; 15-02-16, 14:34.

          Comment


          • #6
            Also second situation - I have that parameter -mod=@DragonFyre2.5 in launcher BUT I disabled checkbox with Enable DragonFyreLITE... and I still can connect to EU4 HC and everythings is fine, sounds are different. When I close that server and go to Configure->Expansions - there is DragonFyre2.5 ENABLED and there is NO LITE mod.

            Comment


            • #7
              Sorry miss-communication... Its been allowed on a few of OUR servers for now as a medium scale test.

              Will be approving it wide scale in a week or so.
              http://inchshare.net/

              Please do not message me regarding ban appeals, all appeals are generally dealt with within 12 hours.

              Comment


              • #8
                That is GREAT information! Thanks!

                Comment


                • #9
                  Since DragonFyre EDEN is the new version, do u think it can/will be enabled and is a possible timeframe known?

                  Comment


                  • #10
                    Originally posted by LordTyrion View Post
                    Since DragonFyre EDEN is the new version, do u think it can/will be enabled and is a possible timeframe known?

                    Its already allowed. Its up to server admins to add keys for it so that it will work.

                    Comment

                    Working...
                    X