Announcement

Collapse
No announcement yet.

WS launcher not opening, done everything.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • WS launcher not opening, done everything.

    Having issues with launching WS launcher, basically after launching nothing happens, ive added it to firewall exclusions to antivirus and Windows firewall, added the website to exclusions, basically done everything, yet its still not opening.

  • #2
    I had this problem myself, i solved it by removing all files related to the launcher and reinstalling it.

    Comment


    • #3
      Hi I'm having a very similar problem, I click on the launcher and it does absolutely nothing. I opened up the launcher earlier today and it said their was an update which I installed and ever since it wont launch. I've tried the following things:
      • Disabled Firewall (including giving full permission).
      • Ran repair.
      • Quick uninstall/reinstall.
      • Checked my .net framework version.
      • Uninstalled including removing folders under C:\Users\*******\AppData\Roaming, mod folders in the C:\Program Files\Steam\steamapps\common\Arma 3 directory and reinstalled.
      • Verified the integrity of my Arma 3 game cache.
      • Ran compatibility mode
      I'm running 64-Bit Windows 8.1, previously had no issues with the launcher or joining any servers.
      Last edited by Wolfhound; 10-06-16, 01:15.

      Comment


      • #4
        Hi, same problem here.... Don't know what to do ;(
        Anyone know some solution of this problem? It starts after lastest update.

        Comment


        • #5
          Hi all,

          Could you give this a try please.

          https://twitter.com/ArmaWasteland/st...40702223781888
          http://inchshare.net/

          Please do not message me regarding ban appeals, all appeals are generally dealt with within 12 hours.

          Comment

          Working...
          X